memcached – phpize and php api version doesnt match – Stack Overflow

memcached – phpize and php api version doesnt match – Stack Overflow

memcached – phpize and php api version doesnt match – Stack Overflow.

 

rpm -qa | grep ^php | sort
yum reinstall php53u-*

1029  rpm -qa | grep ^php | sort
1030  sh sysinfo
1031  sh fixphpfpm
1032  echo $PATH
1033  php -v | grep extension
1034  which pipize
1035  locate pipize
1036  echo $PATH
1037  ls -l /usr/local/bin
1038  yum install pipize
1039  yum install php53-pipize
1040  brew uninstall php54-intl && brew install php54-intl
1041  yum install brew
1042  pear config-set php_ini /etc/php.ini
1043  pecl config-set bin_dir /usr/bin/
1044  php -v
1045  apc config-set php_ini /etc/php.ini
1046  php -i
1047  php -i | API
1048  php -i | grep API
1049  which php
1050  which pipize
1051  phpize
1052  /usr/bin/phpize
1053  rpm -qa | grep ^php | sort
1054  yum reinstall php53u-*
1055  php -i
1056  php -v
1057  ls
1058  sh fixphp
1059  service nginx restart
1060  ls
1061  cd

PCRE (Perl Compatible Regular Expressions) Support => enabled
PCRE Library Version => 8.32 2012-11-30

Directive => Local Value => Master Value
pcre.backtrack_limit => 1000000 => 1000000
pcre.recursion_limit => 100000 => 100000

 

PHP Warning:  PHP Startup: apc: Unable to initialize module
Module compiled with module API=20090626
PHP    compiled with module API=20100525
These options need to match
in Unknown on line 0
PHP Warning:  PHP Startup: bcmath: Unable to initialize module
Module compiled with module API=20090626
PHP    compiled with module API=20100525
These options need to match
in Unknown on line 0
PHP Warning:  PHP Startup: dom: Unable to initialize module
Module compiled with module API=20090626
PHP    compiled with module API=20100525